1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, If you'd like to instant message with many other users, then join our
    Official Rune-Status Discord Server!
    Dismiss Notice
  3. Got your own Server? Looking for a Server to play right now??
    Make sure you check out the Public Server Directory!
    Dismiss Notice
  4. If you're new to the Rsps Scene and want to jump straight into learning how to Set-up and Customise your own RuneScape Private Sever then check out the Guides and Tutorials for RS2 here.
    Dismiss Notice
Dismiss Notice
Hey Guest,
Are you sure your posting in the Right Sections?
If your unsure which RuneTek version you are working with visit this page to find out.

rev.317 Sorry, an error has occurred while loading Astreaus

Discussion in 'Help & Requests' started by Reminiscing, Mar 22, 2018.

  1. [​IMG]



    Hey, I recently packed 165 into my server, using Ian's guide. I tried running it, and came across this, any tips?
     
    Tags:
  2. Error: loaderror Unpacking config 86

    Is what the error is.
     
  3. You need to fix your ReadValues (:
     
  4. Thanks, Ian. I'll give it a go.
     
  5. Is there a tutorial on fixing readValues? I tried looking around.
     
  6. The tutorial is in the OSRS client. Grab a rune-lite deob and look at how the game unpacks npcs and such.
    Sorry you must be logged in to read this.
    Click here to log in.


    specifically
    Sorry you must be logged in to read this.
    Click here to log in.
    (different link than the one above)
    should get you started
     
Loading...
Loading...